Hardware Requirements

The following hardware is needed to use OpsoroOS:

  • A Raspberry Pi
  • An >8GB SD card
  • An OpsoroHAT (optional, but highly recommended)

OpsoroOS has been tested with the following single-board computers:

  • Raspberry Pi 1 model B+
  • Raspberry Pi 2 model B
  • Raspberry Pi 3 model B

An OpsoroHAT is required to make the software do anything useful, though the software will run without it. OpsoroOS can be used through a web interface over a WiFi network created by the Raspberry Pi. For this, the Raspberry Pi needs to have WiFi connectivity. The Raspberry PI 3 has built-in WiFi. For other boards, an external WiFi dongle must be used. We recommend the WiPi dongle, though any dongle that supports AP-mode can be used.

results matching ""

    No results matching ""